본문 바로가기

android 정보/최신정보

갤럭시노트4, 엣지, 갤럭시S5 LTE-A는 안드로이드 5.0.1로 업데이트 !!

갤럭시노트4, 엣지, 갤럭시S5 LTE-A는 안드로이드 5.0.1로 업데이트 !!
광고 차단 플러그인을 꺼 주시면 블로그 운영에 도움이 됩니다. ^^

 

삼성 갤럭시S5 롤리팝 업데이트 글 작성을 했었는데 ( 삼성 갤럭시S5 롤리팝 업데이트 진행.) 그때 갤럭시S5 LTE-A 롤리팝 업데이트는 2015년 초(약 1월경) 업데이트 될것 같다고 작성을 했습니다.

 

안드로이드5.0(롤리팝)버전이 약간의 문제가 있어 5.0.1로 업데이트가 되면서 아직 펌웨어 업데이트를 하지 않은 갤럭시노트4, 엣지, 갤럭시S5 LTE-A는 2015년 초 업데이트시 안드로이드 5.0.1 버전으로 올라간다는 소식이네요.

 

sammobile에 이와 관련 글이 속속 올라오고 노트4,엣지, S5 LTE-A에 안드로이드 5.0.1이 구동되는 영상도 올라와 있네요.

 

S5 LTE-A를 사용하는 전 하루라도 빨리 롤리팝을 사용해 보고 싶은데 5.0.1버전으로 업데이트될려면 예상한 날짜보다 더 길어질까 걱정입니다.

 

자잘한 문제가 있는 펌웨어를 출시해서 사용자 불편을 주는것 보단 조금은 늦어도 안정적인 펌웨어 업데이트가 좋다는것은 알지만 새로운 버전을 사용하고픈 마음은 ...

 

 

 

위 영상을 보시면 아시겠지만 갤럭시S5 LTE-A에 적용된 안드로이드 5.0.1버전은 기존에 사용하던 운영체제와는 완전 다른 디자인, 색상을 사용하고 있습니다.

 

LG 스마트 기기에 롤리팝 업데이트가 빠르게 진행되는데 삼성도 어느정도 속도를 냈으면 하는 마음입니다.