본문 바로가기

컴퓨터 관련 정보/최신정보

크롬 브라우저 내년 9월부터 플러그인 사용못합니다.

크롬 브라우저 내년 9월부터 플러그인 사용못합니다.
광고 차단 플러그인을 꺼 주시면 블로그 운영에 도움이 됩니다. ^^

구글 크롬브라우저를 사용하신다면 내년 9월부터 차~~~암 당황스런 상황이 벌어질듯 합니다.

 

구글에서 내년 9월부터 크롬브라우저에 적용되는 플러그인을 모두 사용못하게 한다는 기사가 올라왔습니다.

 

모바일 기기 확산으로 다양한 단말기 지원 문제가 떠오르면서 웹표준의 중요성이 플러그인을 퇴출하게된 배경입니다.

 

내년 4월부터 구글은 플러그인에 대한 지원을 공식 중단하고 크롬웹스토어에서 플러그인 확장기능을 받지도 않을 예정라고 합니다.

 

대신 플러그인 실행을 요하는 기업과 일부 개인의 특수 환경을 위해 강제실행(override) 수단을 제공한다고 합니다.

 

 

일단 내년 9월까지는 플러그인 사용이 가능할듯 하긴 합니다.

 

그러나 그 이후에는 많은 부분에서 변화가 일어날듯 합니다. 제 기준으로 봐도 당장 플러그인 몇개 사용 못하면 상당히 불편한 상황이 벌어질게 뻔한데 걱정이네요.

 

물론 지금 사용하는 플러그인보다 더 나은 방식의 대체 기술을 확보하겠지만 사용법이나 대체방식을 찾아 적용하는것도 상당한 노력이 필요할듯 합니다.

 

우리나라에서 크롬 브라우저 사용율이 타 브러우저에 비해 떨어지지만 외국쪽은 크롬브라우저 사용율이 상당히 높습니다.

 

플러그인 사용을 전면 금지하는 9월이 되면 기존에 사용하던 플러그인처럼, 혹은 더 나은 대체 프로그램이 나올것이라 믿고 기다려 보겠습니다.

 

관련 정보 알아보기 : http://blog.chromium.org/2013/09/saying-goodbye-to-our-old-friend-npapi.html