본문 바로가기

컴퓨터 관련 정보/소프트웨어

ipTIME 공유기 사용하신다면 펌웨어 업데이트 하세요.

ipTIME 공유기 사용하신다면 펌웨어 업데이트 하세요.
광고 차단 플러그인을 꺼 주시면 블로그 운영에 도움이 됩니다. ^^

제가 ipTIME 공유기를 사용중입니다.

 

ipTIME 공유기 보안패치가 올라왔는데 2012년 8월 30일 이후 배포된 8.38 ~ 9.00 버전 펌웨어에서 보안 취약점이 발견되었다고 합니다.

 

위 날짜를 보면 거의 모든 ipTIME 공유기에 해당할듯 합니다.  요즘 개인정보 유출이다 뭐다 많은 사건사고가 있습니다.

 

집에서, 사무실에서 사용하는 공유기 보안 점검 하셔야 합니다. 보안이 뚤리면 자신이 사용하는 공유기를 통해 많은 부분 문제가 생길수 있습니다.

 

보안업데이트 해야할 모델들

 ○11ac 유무선공유기 :

A2004ns, A2004, A104ns, A104
 

○11n 유무선공유기 :

N3004, N5004, N6004, N6004M, N6004R, N8004R, N8004V, N7004ns, N104, N104M, N2, N604, N604i, N604M, N608, N704, N704A, N704M, N704S, N704V, ipTIME N1E, N2E, N5, N104K, N104Q, N104R, N104S-r1, N104V, N104A, N604R, N604V, N604T, N704A3, N704BCM, N704ns, N704V3, ipTIME N804, N804A3, N804A, N804T3, N804T, N804V, N904, N904ns, N904V
 

○유선공유기 :

T1004, T1008, T2008, T3004, T3008, T1004, T1008, T2008, Q604, V304, V308, V1016, V1024

 

위 목록에 보면 제 공유기도 포함이 되는군요. 속 편하게 위 모델이 아니더라도 펌웨어 업데이트하세요.^^

 

 

집이나 사무실에 사용하는 공유기에 비밀번호 설정을 해두시면 안전하답니다.

 

공유기 접속할때 비밀번호를 입력해야 설정, 관리 화면을 들어갈수있게 해 주시고 스마트폰이나 기타 태블릿으로 WiFi 를 사용할때 비밀번호를 입력해야 WiFi를 사용할수있게 설정해 주시면 보안에 도움이 됩니다.

 

보안설정에 관한 도움말은 동봉된 제품 메뉴얼을 이용하시면 됩니다.

 

귀찮아 마시고 보안설정을 꼭 해 두세요.^^

Comments